Environment Variables

Environment Variables

Postby Bob » Fri Aug 17, 2007 10:40 am

I am trying to get msvs 2005 to work with my system environment variables... apparently its not. I have the files attached below, please check their comments and advise. This is the first time it has ever happened... and nothing so far online except people asking the same questions...

Basically, i am trying to make an environment variable to be able to keep my svn up proper and keep branching at will without losing my path options. Any advice would be greatly appreciated.
Attachments
errors.JPG
the error persists.
(36.81 KiB) Downloaded 3 times
projects.JPG
In this screen you can see that i have both syntaxes of "environment variables" $(OgreDirectory) and %OgreDirectory% provided. An odd caveat - i tried to navigate to VSInstallDir and the variable has not been found.
(52.66 KiB) Downloaded 32 times
env.JPG
As you can see, OgreDirectory is present. I can navigate to %OgreDirectory% perfectly well.
(35.69 KiB) Downloaded 32 times
Bob
Site Admin
 
Posts: 252
Joined: Mon Nov 20, 2006 12:24 am
Location: San Jose California

Re: Environment Variables

Postby Bob » Fri Aug 17, 2007 9:20 pm

aparently... $() are special environment variables, im still trying to figure out how to set them up though...
Bob
Site Admin
 
Posts: 252
Joined: Mon Nov 20, 2006 12:24 am
Location: San Jose California

Re: Environment Variables

Postby Bob » Sun Aug 26, 2007 6:16 pm

I really dont know why it says that all i have to do is restart the application. I restarted my computer at home for the first time in a week and aparently this is all straightened out. =\ fuck the MSDN.
Bob
Site Admin
 
Posts: 252
Joined: Mon Nov 20, 2006 12:24 am
Location: San Jose California


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron